Home

Cardbox Talk

 

CardboxForumsCardbox Talk > "Error Message When Trying to Open a .fil"

Error Message When Trying to Open a .fil

Current user: [none]
Register / Log In · Help

Posted By Post

PeterD

27-Jun-2014 08:55

Yesterday Cardbox worked fine, today when I try to open a file I get the error message "Internal Error Code 80070002". I have tried closing Cardbox down and re-starting, but the error message keeps appearing. Anyone help please?

IanT

27-Jun-2014 10:48

PeterD - not trying to hijack your post but...

OK, weird... Same thing here. Used Cardbox fine last night, today no databases can be opened but I get a different error code: 80040154. As with Peter, opening and closing Cardbox or rebooting the machine makes no difference. I cannot access any databases although I can navigate to them from the "Open..." menu option.

I wonder if this could be some sort of update to the machine OS? I am running Windows 7 Professional 64bit here and Cardbox 3.1 build 4406

I have seached the forum but cannot find any help...

Anyone have any ideas?

Ian

IanT

27-Jun-2014 11:47

It looks as if it was some form of corruption in the registry. Ended up uninstalling and reinstalling just the program, which re-wrote the registry settings and now all is back !

I hope the solution for PeterD is as simple!

bert

27-Jun-2014 11:54

First try to open a sample database. This for checking if there is something wrong with your client.
Regards
Bert

PeterD

27-Jun-2014 12:44

Tried opening a sample database, same Error Message, is the answer then to uninstalling and reinstalling? Many thanks for your help with this matter

bert

27-Jun-2014 13:33

Cannot harm. Try it.
Regards
bert

PeterD

27-Jun-2014 13:58

Have uninstalled and reinstalled and that has fixed the problem for me also. Strange!
Thank you for your help

Peter

Keith1

28-Jun-2014 14:56

I am using Avast anti-virus and it quarantined cbox3eng.exe saying it was infected with Win32:evo-gen whenever I tried to open a file - I received the file open error 80040154. I restored the program and ran a virus and anti-malware scan on it and both report it clean. I then tried downloading the latest version to install from scratch and the download was blocked by Avast for the same reason stated above. I have raised a problem report with Avast as I believe this to be a false positive and have submitted the "offending" program for analysis. Not sure if any of you use this AV product but others may also yielding the same result. Just a thought.

bert

29-Jun-2014 12:43

I think (hope) Avast will fix this soon. Had earlier such a thing and it was fixed in a week.
For time being: do not allow Avast to place the file in quarantine.
Regards
Bert

Keith1

30-Jun-2014 19:06

I had an update today from Avast Technical Support to say that the problem has been fixed - it was indeed a false positive report. As of virus definition update 140630-0 all is working fine - both opening a database file and downloading the latest version.

Quick Reply

Please log in or register before trying to post a reply.

 
© 2010 Cardbox Software Limited   Home