Home

Cardbox Talk

 

CardboxForumsCardbox Talk > "Non-image files"

Non-image files

Can't create new image fields

Current user: [none]
Register / Log In · Help

Posted By Post

Nick

27-Nov-2013 18:27

I first used Cardbox in 1985, then Cardbox Plus in 1990; I'm DELIGHTED it's still going and as good as ever!

I want to set up several image fields (for non-image files) in one record; I can create one, but then for others the image button is greyed out. Is there a limit per record, or what could be the problem?

Thanks.

bert

27-Nov-2013 21:06

First: more than one image field is not official supported.
However, I use it years and years, it does not damage anything.

You can create a second and a third etc image field by doing this:
- edit format
- copy the first image field
- try to paste it
- a name conflict: change name in paste as
and so on.
- Save format...!
Success
Bert
Bert

Jelly Belly

27-Nov-2013 21:36

I also asked this question a while back. It is covered in detail here http://forums.cardbox.com/topics/164

Nick

27-Nov-2013 21:47

Brilliant guys, thank you.

I did look back in the old posts, but clearly not far enough.

PeterD

15-Jan-2014 11:31

How to enable this feature
In Tools > Options > Menus, turn on the option labelled "Allow non-image files in image fields". This enables the "Load Non-Image File" command described below

I have gone into Tools, Options, Menus, but I do not have an option to "Allow non-image fields" shown at all. Do I need to do something else?

bert

15-Jan-2014 12:42

This checkbox has eliminated somewhere in Build 428n. I would say: try it. If it works, then it is all ok.

Do not store movies in such a field. My experience is storing files until 10 MB, is ok. I had a database with 15000 images + files. The only problem there was with this that the backup time increased so much. You database is growing and growing. So I decided to split it all again. The file index+tumbnails are in Cardbox, the files itself in folders on a disk.
Regards
Bert

PeterD

15-Jan-2014 14:35

Thanks for your reply. I am trying to store a PDF file as a non-image file in an image field. My understanding was that in order to do this, I had to go to "Tools>Options>Menus and turn on the option "Allow non-image field in image field". However, as I said above, when I go to this menu, that option is not shown at all. Is there any other way to all non-image files in image fields?

Peter

bert

15-Jan-2014 15:27

EditRecord, Right Click in your image field...

PeterD

16-Jan-2014 09:27

As ever, thank you very much for your help. Although it might seem simple to you, it can be a mountain to a novice!!

bert

16-Jan-2014 10:22

No problem, I understand.

Quick Reply

Please log in or register before trying to post a reply.

 
© 2010 Cardbox Software Limited   Home