Home

Cardbox Talk

 

CardboxForumsCardbox Talk > "LAGGING CURSOR"

LAGGING CURSOR

Transfer of database created in Cardbox 1.0 to 3.0 HE has left me with a lagging cursor in most of my indexable fields.

Current user: [none]
Register / Log In · Help

Posted By Post

Jazzer

18-Jun-2011 13:46

Hello Everyone,

I registered for this forum on 28 May 2011, having recently installed Cardbox 3.0 for Windows Home Edition, and attempted to send a query, which apparently went off in good order. However it has not appeared on the forum since, while another new thread has done; hence, I infer it did not arrive with you. So, here goes again.

The problem is a lagging cursor.

I have tried the manual and the help pages without success – but by all means give me a reference or a link if I am missing something obvious.

The history is as follows.

I use Cardbox to build a database of an extensive collection of recorded jazz and standard songs, of the period roughly 1920 to 1950, scattered across vinyl, cassettes and CDs. This was originally created in Cardbox 1.0. When I installed 3.0 HE, it picked up the existing material, around 2.500 items, like a good'un – except that the cursor now lags in 7-and-a-bit indexable fields out of the 8 which I use. This phenomenon occurs both in new entries and when editing pre-existing stuff.

The 8th field is the Musicians section, which is far and away the biggest (think, Big Bands ….) The cursor lags in the first line and reverts to its correct position as soon as I pass to Line 2. It also appears correctly in the non-indexable split screen which I use for general comments. I therefore infer that this may all be something to do with the indexing function? If it is of any relevance, 3 fields (not Musicians) are indexed automatically and the others are indexed manually. The cursor lags in both cases.

The cursor appears one place to the left when I am entering letters or numbers and two if I am then hitting a punctuation mark or a space.

I have sort of got used to all this when entering new material but start developing brain pain as soon as I need to position the cursor in order to edit something. Neither my computing manager (my husband) nor my Cardbox advisor (a Billie Holiday fan) have ever seen anything like it either. So I really would appreciate any advice or help.

Thanks in advance.

bert

18-Jun-2011 16:33

Hi,
- Did you change fonts in field 8 (or other fields)
- Default screen-fonts used?
- Which OS?
- Already tried to rebuild the format as well the database? If not, try it.
- This happens in native format or also in other similar formats? Try to get same thing in a new format.
Result?
Regards
Bert

Jazzer

19-Jun-2011 11:43

Bert, many thanks for the prompt response.

OS is Windows XP.

My recollection is that we did have to rebuild the format (the computer manager had to intervene and assist at this point), particularly because I was having difficulty in backing up to UBS. Not conscious of having changed any fonts anywhere but this machine is capable of doing things by itself when I have not even breathed on it, let alone touched it.....

Will check about fonts and format and get back to you here.

All the best.

J

Jazzer

7-Jul-2011 10:53

OK, I have now tried changing both font and text size. The result is exactly the same. Propose, therefore, to follow up on the suggestion to try building a non-native format and see what happens.

Will keep you posted.

J

Jazzer

29-Jul-2011 11:37

In reply to Bert on another thread - yes, I promise that I will do this and report back, for the sake of info to other users. The way things are going here, though, might well be October before I have time to sit down and play with it properly....... Thanks again for the response and the helpful suggestions.

Quick Reply

Please log in or register before trying to post a reply.

 
© 2010 Cardbox Software Limited   Home