Home

Cardbox Talk

 

CardboxForumsCardbox Talk > ".pdf files appear as default in Cardbox"

.pdf files appear as default in Cardbox

emailed .pdf files when clicked in Outlook by default are opened in Cardbox not Acrobat Reader but of course fail as cardbox does not recognise file type.

Current user: [none]
Register / Log In · Help

Posted By Post

andrewnort

17-Mar-2006 17:29

This is a most annoying recent occurrence. Does anyone know how to stop Cardbox attempting to open .pdf files which appear as attachments in Outlook? Grateful for any assistance or comment. I am unable to relate this to any particular download or activity. It just happened! I use Cardbox 3 Prof. edition.

cardboss

19-Mar-2006 15:39

Cardbox never attempts to open files that appear as attachments in Outlook. What happens when you ask an email program such as Outlook to open an attachment is that the program asks Windows to open the attachment file, and Windows looks in the Registry to find what program is associated with that particular type of file.

In your case there must be a corruption in the Registry that causes Windows to open Cardbox for .pdf files although Cardbox does not, of course, have anything at all to do with .pdf files. The only cure is to correct your registry settings.

I don't know what your registry settings look like, since these will vary from one computer to another. Using REGEDIT to look at the registry settings on my own computer:

HKEY_CLASSES_ROOT\.pdf -- has the default value AcroExch.Document
HKEY_CLASSES_ROOT\AcroExch.Document\shell\open\command - has the default value "C:\Program Files\Adobe\Acrobat 6.0\Acrobat\Acrobat.exe" "%1"
... which opens Adobe Acrobat.

I do not recommend that you edit the Registry manually, since you can cause a lot of damage if you don't know exactly what you are doing. You may be able to correct your settings by reinstalling Acrobat, but you may also have to ask Adobe or Microsoft for support on this.

andrewnort

19-Mar-2006 19:35

Thank you for this advice. I had already checked the default on the Registry and all seems to be in order (same as your HKEY_CLASSES_ROOT\.pdf). I have also removed and reloaded the latest A Reader 7.0.7. The problem remains. I will take your advice and contact MS and Adobe.
Anyway thanks for your time to answer me.

Paul Irvine

20-Mar-2006 09:41

You could try assoicating the PDF extension with Adobe Acrobat by

1. Opening Windows Explorer
2. Tools - Folder Options menu
3. Click on File Types tab
4. Find the PDF entry in the listbox
5. Press the Change button and then select Acrobat.

This works in Windows XP.

Iuliana

20-Mar-2006 13:29

Alternatively:
- right click on the .PDF attachment (or any PDF file in Windows explorer) -
- choose "open with" option.
- in the Drop-down list choose Adobe Reader if it apears in the "frequently used list, or "Choose program" for the "Open with" dialog box
- select Adobe Acrobat
- check the box for "always use the selected program to open this kind of file.

You can use this procedure any time the system is trying to open a certain file type with the wrong program. (some programs register themselves as "default" when installed - not Cardbox in my experience)

andrewnort

20-Mar-2006 15:46

Thank you Paul - Brilliant - this has resolved the problem. I am at a loss as to why Cardbox had been selected but it had!! No longer though.
Also thank you Iuliana but Paul's suggestion has worked perfectly.

Quick Reply

Please log in or register before trying to post a reply.

 
© 2010 Cardbox Software Limited   Home